Tecnologia e stress – connubio inevitabile?

Stress da tecnologiaQuesto potrebbe essere il primo di una serie di post dal tono e dal sapore ‘luddista’, visto che comincio a sopportare sempre meno i problemi intrinseci nell’utilizzo di prodotti tecnologici e il ‘problem solving’ fine a se stesso che questi ultimi sembrano stimolare quotidianamente.
In ogni caso mi sembra che sia doveroso segnalare certi potenziali problemi a chi sta per avventurarsi sugli stessi sentieri e, magari con un colpo di fortuna, giunge su queste pagine Web seguendo una ricerca sul prodotto in questione: il router Cisco 803 ISDN (della famosa Serie 800).
Tutto è cominciato il giorno dopo il mio compleanno, il 27 aprile, quando mi sono aggiudicato un’asta su eBay per l’acquisto di un rarissimo router ISDN 803 di Cisco, quello con quattro porte Ethernet, una delle poche alternative per me che non posso usufruire dell’ADSL visto che l’area in cui vivo non è (ancora?) coperta.
L’oggetto in questione, offerto con garanzia e fattura, è in vendita da un eBayer tedesco, JetPCs, e riesco ad aggiudicarmelo con il Compralo Subito per 49 euro, ovviamente più spese di spedizione. Mi arriva dopo un paio di settimane, privo di manuale, software e soprattutto di qualsiasi cavo terminale (quello che si usa per programmarlo da PC, indispensabile!).
Il famigerato router Cisco 803 ISDNForte del fatto che possiedo già un vecchio router Cisco dotato di cavo terminale (sia quello seriale sia quello RJ) vado a cercare nella confezione, in soffitta… ovviamente trovo solo quello seriale, inutilizzabile con il modello 803. Del cavo arancione RJ nessuna traccia.
Mi metto a cercare su Web e su eBay qualcuno che venda un cavo simile, ma sembra di cercare la punta di un ago in un pagliaio immenso, e mi imbatto soltanto in un’asta eBay dove viene venduto un router 803, identico a quello appena acquistato, ma dotato del ‘cavo consolle’. Purtroppo non sono uno di quelli che ragionano per cercare la soluzione meno costosa, ma piuttosto quella meno stressante, quindi mi decido e acquisto anche questo router, dicendomi che tanto potrà servirmi come router di emergenza nel caso la connessione standard non funzioni, programmandolo con una connessione alternativa. Insomma, spendo altri 49 euro (più spese di spedizione) confidando nella serietà del venditore, che ha al suo attivo oltre 1500 feedback positivi.
Stamattina mi arriva il secondo router, io intanto ho scaricato la versione più recente del software per programmarlo, direttamente dal sito di Cisco, e l’ho installata sul portatile.
Apro la confezione, per tirare subito fuori il cavo… e scopro che l’altra estremità, quella che va collegata al PC, è comunque seriale! Ora, dovete sapere che dei tre PC che vengono normalmente usati a casa mia e in ufficio, due hanno la seriale, ma NON FUNZIONA, mentre il portatile, nuovissimo, non monta più questo tipo di porta.
Però un paio d’anni fa ho acquistato un mega-hub USB che oltre alle relative porte offre anche una seriale, una parallela e due PS2, con tanto di software per XP con i driver necessari… quindi collego questa meraviglia tecnologica al portatile (un subnotebook da quasi duemila euro!), installo i driver e… non vede comunque il router collegato alla seriale!
Beh, non sono il tipo che si perde d’animo, e dopo aver provato anche l’altro router (non si sa mai, potrebbe essere difettoso) con lo stesso risultato negativo, vado a recuperare un vecchio Pentium 2 Compaq che avevo già usato per programmare il vecchio router Cisco (quello che già avevo da tempo) via seriale e decido di installarci sopra il software FastStep nuova versione per collegare e programmare i due nuovi Cisco 803.
Naturalmente il vecchio P2 usa Windows 98, e naturalmente NON riconosce automaticamente i pendrive USB, quindi decido di masterizzare i 7 megabyte del software FastStep su un DVD-RW perché non ho CD-R per le mani… ma il P2 ha solo un lettore CD, non DVD!
Volete che mi fermi, a questo punto? Che mi arrenda? Eh no… collego il P2 in dial-up e scarico i 7 MB del software dal server FTP di Cisco, installando il programma e lanciandolo dopo aver collegato uno dei due router: il software vede il router! OK, dico, è fatta! Invece no… come diceva un famoso proverbio, la fortuna è cieca, ma la sfiga ci vede benissimo, e nel mio caso ha una mira eccezionale!
Infatti, il programma FastStep si ferma alla seconda fase, quella dopo il riconoscimento del router collegato, perché richiede un nome, password di base e password di sicurezza per poter proseguire e modificare l’impostazione del dispositivo. Provo a tenere vuoti i campi, ma niente.
Mi dico che magari l’altro router non e’ protetto e i campi vuoti possono funzionare. Illuso… stesso problema.
Ho trascorso l’ultima ora a cercare indizi su Web (forum, newsgroup, sito Cisco, ecc) sulle eventuali password predefinite, ma non c’è stato niente da fare.
Ora sono qui con due router Cisco 803 ISDN, manuale in PDF e software FastStep ultima versione in italiano, inutilizzabili. Oltre cento euro buttati al vento, a meno che i due venditori non siano tanto seri da rispondere al disperato appello che gli ho inviato via eBay e io non sia tanto fortunato (ma dopo tutto ciò, posso ancora crederlo?) da beccare almeno uno dei due in possesso di tali dati.
Ora, col senno di poi, mi dico che forse avrei potuto acquistare direttamente un router ISDN nuovo, spendendo quei 250 euro e oltre che ancora hanno il coraggio di chiedere per un modello a 4 porte Ethernet, forti della disperazione di chi non può accedere a una linea ADSL e deve accontentarsi del surrogato chiamato ISDN.
Ma avreste mai immaginato un crescendo di sfiga tanto epico? Forse, chi mi conosce, magari sì, lo avrebbe immaginato eccome…
Aggiornamento (26/05): Uno dei due venditori eBay (SellSend-de) ha risposto al mio appello scrivendomi che mi spedisce un altro router senza che io debba restituire in ogni caso quello già acquistato. Incrociamo le dita!
Aggiornamento (31/05): Dopo essermi procurato la documentazione ufficiale Cisco (anche grazie al mio amico Paolo, che ringrazio ufficialmente) per resettare via terminale questo tipo di router, ho lanciato HyperTerminal dal solito scassone di PC Compaq e ho seguito alla lettera (non essendo pratico) le istruzioni dando i comandi per resettare la configurazione di entrambi i router e soprattutto la password.
Alla fine il software FastStep ha letto la nuova configurazione, ha accettato la password e ha inziato il test, che su entrambi i router si è bloccato sull’accesso ISDN. Ho verificato quest’ultimo con un TA USB che uso di solito, e so che funziona, quindi devo dedurre che il problema sia ancora nei router o forse c’è bisogno di un cavo apposito per l’ISDN al posto di quello comune. Dal venditore eBay che aveva promesso un router sostitutivo non ho ricevuto ancora nulla, ma continuo a sperare (la speranza è l’ultima a morire, come si dice)…

10 pensieri riguardo “Tecnologia e stress – connubio inevitabile?”

  1. … ci dovrebbe essere da qualche parte (magari sotto il coperchio e direttamente sulla scheda madre) un piccolissimo pulsantino che resetta il router alla configurazione di default …

    ci hai provato ???? …

    non desistere … il primo tecnico cisco lo obblighiamo a collaborare :-))

    auguri e connessioni maschie :-)))

    petrus

  2. … o cambiare lavoro, addirittura! Magari facendo il pizzaiolo, o il barbiere, queste cose difficilmente succedono… al massimo posso intossicare un cliente per un ingrediente andato a male oppure tagliargli un orecchio per sbaglio mentre rado una basetta.. ^_____^

  3. Gia’, Carlo, non ci sentiamo da mesi (anni?) e ti contattavo per chiederti un’assistenza tecnica! Giammai! In ogni caso sentiamoci, per scambiare due chiacchiere: qualche giorno fa e’ stato qui di passaggio Fabio (Rossi) e abbiamo parlato anche di te… non ti sono fischiate le orecchie? 😉

  4. Se rileggi bene, Mighe, vedrai che il cavo me lo sono procurato e il software pure, e ho risolto anche il problema della password resettando i due router alle impostazioni originali… ma niente da fare, e come mi ha suggerito il buon Carlo potrebbe trattarsi di un’impostazione ‘americana’ che non vede il segnale ISDN ‘europeo’, per cui faro’ qualche altro tentativo. Vi terro’ aggiornati!

I commenti sono chiusi